I am getting a error message about a missing sdk, specifically api 18. where can I get this from? the updater won't let me proceed to install updates until i have this installed. I am using eclipse.

http://postimg.org/image/9vf9rbhhf/