Results 1 to 2 of 2
  1. #1

    Nexus 4 issues with app: GoKeyboard

    Hi, Please read on. I'd really appreciate it.
    I have the Nexus 4. I thought I would get a keyboard that wasn't the regular one. So I went on the app Go Keyboard, got a theme, got emojis, and then I saw something.

    Fantasy Text

    So first I thought it was a type of Chinese writing, so I got the Chinese extension. That didn't work, so I looked in every settings panel, and I found the extension to get actual fantasy text. You know, the one where each letter is in a circle? Thats the one. I enabled it, choose which one I wanted, and I thought that was the end of it. But it wasn't. First, I couldn't figure out how to get to the place to type in fantasy text on my keyboard. I still don't know. Any help would be much appreciated. Second, each time I would open GoKeyboard to type, it would give me a notification that read exactly like this:
    Enable Fantasy
    It would be in my status bar. So I would pull the bar down and it would say:
    Fantasy Text status : on (Click here to fantasy mode setting)
    I was confused, because it said it was on. So I clicked, but each time I did, I would end up on the same page that I used in the beginning to set up the text. It would say on the top: Fantasy Text Plugin. Then it would give you the two bars. The first would say: Enable Fantasy. Under it it said: ON. But you had to check a box on the side to turn it on. It was checked. The second box was simply a drop menu of all the fantasy text. I am pretty sure the two are related. Anyway, WHAT SHOULD I DO???? I know this isn't an app forum, but if you have any insight (since i am on an android device) it would be much appreciated.
    Thanks for your time!!!

    --nono100013
    Last edited by nono100013; 06-20-2014 at 06:19 PM.

  2. #2
    Quote Originally Posted by nono100013 View Post
    Hi, Please read on. I'd really appreciate it.
    I have the Nexus 4. I thought I would get a keyboard that wasn't the regular one. So I went on the app Go Keyboard, got a theme, got emojis, and then I saw something.

    Fantasy Text

    So first I thought it was a type of Chinese writing, so I got the Chinese extension. That didn't work, so I looked in every settings panel, and I found the extension to get actual fantasy text. You know, the one where each letter is in a circle? Thats the one. I enabled it, choose which one I wanted, and I thought that was the end of it. But it wasn't. First, I couldn't figure out how to get to the place to type in fantasy text on my keyboard. I still don't know. Any help would be much appreciated. Second, each time I would open GoKeyboard to type, it would give me a notification that read exactly like this:
    Enable Fantasy
    It would be in my status bar. So I would pull the bar down and it would say:
    Fantasy Text status : on (Click here to fantasy mode setting)
    I was confused, because it said it was on. So I clicked, but each time I did, I would end up on the same page that I used in the beginning to set up the text. It would say on the top: Fantasy Text Plugin. Then it would give you the two bars. The first would say: Enable Fantasy. Under it it said: ON. But you had to check a box on the side to turn it on. It was checked. The second box was simply a drop menu of all the fantasy text. I am pretty sure the two are related. Anyway, WHAT SHOULD I DO???? I know this isn't an app forum, but if you have any insight (since i am on an android device) it would be much appreciated.
    Thanks for your time!!!

    --nono100013
    Try heading over to the application manger by heading over to the settings>application manager> GoKeyboard app> Clear the cache and the data stored by the GoKeyboard app and again see if everything started working the same or not !



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •