Results 1 to 5 of 5
  1. #1

    why my phone doesn't show remainig balance after i ended call?

    Hello,

    i am using xolo q900s android 4.4.2.recently i observe that i didn't get ussd meassage with remaining balance after i ended call..i called to the customer care he told me that the problem is in my phone not my sim,i don't understand what happend to my phone or this is cause any app or settings in my phone i searched over on internet but i can't find correct information/solution regarding this.so i think "andoridquestions" is the best solution to solve my problem so i started this thread.friends please guide me how to solve this problem.Thanks in advance.

  2. #2
    Well, I don't think that's something you can say the problem is with the phone !! Just to be sure did you tried removing the SIM card and putting a different one over to your device ??? Does that gives you the popup message when deduction takes place !! If that's the case then it's not you its them.... I think the customer support person you speak with isn't that much experienced at all ! I am pretty much sure its their problem not you'rs !


    Peter Carlos
    Rapidsoft Technologies
    website:http://www.rapidsofttechnologies.com/

  3. #3
    Member
    Join Date
    Oct 2014
    Posts
    32

    Original Poster
    Quote Originally Posted by Peter_Carlos View Post
    Well, I don't think that's something you can say the problem is with the phone !! Just to be sure did you tried removing the SIM card and putting a different one over to your device ??? Does that gives you the popup message when deduction takes place !! If that's the case then it's not you its them.... I think the customer support person you speak with isn't that much experienced at all ! I am pretty much sure its their problem not you'rs !
    helo,

    yes i was remove sim and check it with another phone it was worked but in my phone not working.the customer support excutive say that it is settings problem in my phone but i looked and checked entire settings many time but no use.pop up not displaying in my phone.i don't understand why this happen .please guide me.Thanks in advance.



  4. #4
    Quote Originally Posted by Carl_cj View Post
    helo,

    yes i was remove sim and check it with another phone it was worked but in my phone not working.the customer support excutive say that it is settings problem in my phone but i looked and checked entire settings many time but no use.pop up not displaying in my phone.i don't understand why this happen .please guide me.Thanks in advance.
    Try opening stock messaging app head over to its settings>scroll down to push messages, make sure that the option is ticked ! See if that makes any difference ...


    Peter Carlos
    Rapidsoft Technologies
    website:http://www.rapidsofttechnologies.com/

  5. #5
    Member
    Join Date
    Oct 2014
    Posts
    32

    Original Poster
    Quote Originally Posted by Peter_Carlos View Post
    Try opening stock messaging app head over to its settings>scroll down to push messages, make sure that the option is ticked ! See if that makes any difference ...
    Hello,

    i follow steps as u suggested earlier,sorry there is no use and change.please guide me how to solve this situation.Thanks in advance.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •