Results 1 to 9 of 9
  1. #1

    Question I don't want speech when moving from one screen to the next

    I reset my Android phone to factory settings yesterday. This current problem hasn't happened to me before.

    I have 5 user screens. When I swipe from one screen to the next, the phone says, for example, "Page two of five".

    I have played with settings in Accessibility, Sound and Display. I thought Accessibility>TalkBack>Off would do the trick, but it is off, and this issue continues.

  2. #2
    Hmmm, did you do other things other than that or before resetting your phone? Because your previous action might affected it's factory reset.



  3. #3
    Quote Originally Posted by djnoslee View Post
    Hmmm, did you do other things other than that or before resetting your phone? Because your previous action might affected it's factory reset.
    I have absolutely no idea what I did before resetting the phone. I believe that anything the user does before resetting a phone to factory settings should not matter at all, and I am surprised and disappointed if it does make a difference. That means that "Factory data reset - Reset all settings and delete all data on device" is not an accurate description, since one device can only have one set of "factory settings".



  4. #4
    Quote Originally Posted by el_gallo_azul View Post
    I have absolutely no idea what I did before resetting the phone. I believe that anything the user does before resetting a phone to factory settings should not matter at all, and I am surprised and disappointed if it does make a difference. That means that "Factory data reset - Reset all settings and delete all data on device" is not an accurate description, since one device can only have one set of "factory settings".
    Hmmm, anyway, you have a point, yes, that's quite strange at all, hmm, let me research other information about this..



  5. #5
    I thought I managed to get it to shut up a little while ago, but I was wrong.



  6. #6
    The settings that you have mentioned are the perfect one, if it didn't worked out then I will have to do a research!



  7. #7
    Quote Originally Posted by EdwardSmith36 View Post
    ... if it didn't worked out then I will have to do a research!
    Thanks. After seeing your post, I quickly checked and the problem is still there and hasn't changed. I would love to stop it happening if possible.



  8. #8
    Go to System settings > accessibility > scroll down to services. If you have apps listed here, then turn them off. Did this work?


    Looking for security app? Try Leo Privacy Guard 3.0.

    Join Our Christmas Contest by visiting our Facebook page "LEO Privacy Guard"

  9. #9
    Quote Originally Posted by nilofar_iqbal View Post
    Go to System settings > accessibility > scroll down to services. If you have apps listed here, then turn them off. Did this work?
    As I mentioned in my original post, "I thought Accessibility>TalkBack>Off would do the trick, but it is off, and this issue continues."

    Upon seeing your suggestion, I also turned off another app service here, which is LastPass, which is nothing to do with text to speech, but I turned it off anyway. And guess what? We've just found a bug in Android 4.1.2. Turning off the LastPass app service in Accessibility stopped the voice, regardless of the fact that TalkBack had been off for nearly a year.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •