Results 1 to 3 of 3
  1. #1

    What Files Needed to Run NextRadio?

    Hi,

    I am coming from Windows so have experience with it not installing graphics cards and other hardware because the Driver was not available. Also with Software installs lacking needed DLL(s).

    Would like to run NextRadio on my Kyocera Hydro.

    Checked support Android devices and Kyocera Hydro ICON & Kyocera Hydro Vibe are listed (They all use Qualcomm SOCs).

    Tried to install NextRadio on my Kyocera Hydro but got "Parse Error" rechecked and noticed that it requires Android 4.1 and up while my Hydro has 4.0

    Using the Windows experience normally there is only a small difference between a v4.0 and v4.1 (usually it is a Bug Fix) so am wondering if I can find out what Files are needed by NextRadio and add them to my v4.0?

    Appreciate any suggestions!

    Thanks

    Ken

    - - - Updated - - -

    Forgot to add that I would like to Root my Hydro once I have more Android experience and from the posts read seems best to keep original Android OS until Root. Is this correct?

    Thanks

    Ken

  2. #2
    With LEO Privacy Guard V 3.0, you can heave a sigh of relief and not worry about:
    Girlfriend/boyfriend is trying to go through all your SMS and call log, when you’re in the shower.
    Parents/kids are curious about your gallery and FB status.



  3. #3
    I dont think any special drivers needed to be download on phone to run the NextRadio app



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •