Results 1 to 2 of 2
  1. #1

    Looking for Admob for Android 2.1

    It appears the current Admob API only supports Android 2.3 and newer
    and I need to run my app on Android 2.1. How can I either get an older version
    of the admob API or are there any good alternatives?

    Thanks

  2. #2
    I think i found something for you just check this . Admob for Android 2.1

    http:www.appsapkapp.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •