Results 1 to 3 of 3
  1. #1

    Samsung Galaxy Tab 2 7.0 stuck at download

    I downloaded recovery-clockwork-6.0.2.7-p3110.img from http://www.clockworkmod.com/rommanager . I also downloaded the Git version of Heimdall. People seem to recommend Heimdall 1.1.1, but I have no instructions for that, and I couldn't get it to work. The version 1.4.x seemed to do something. I used
    Code:
    heimdall flash --RECOVERY recovery-clockwork-6.0.2.7-p3110.img
    but when I restarted in recovery mode, the old version came up.
    Because I read something vaguely in that direction I tried adding --no-reboot and a subsequent --resume. Now the tablet is stuck in the download mode. Can I turn it off? Will that mess up only the recovery partition, or might it brick the whole thing? I've added --verbose and can now see libusb gives some errors (error receiving bulk transfer (-7)). Ideally I'd enter a command now that would upload the image correctly. Some help please.
    --UPDATE--
    I turned it off. It restarted normally. I eventually managed to flash the recovery image with Odin in Windows. Not auto-rebooting and forcing it off seems to be the recommended way to restart after the first install. This is to prevent the old recovery image from being reinstalled.
    Last edited by Weapon S; 06-19-2015 at 01:22 AM.

  2. #2
    LEO Privacy Guard Version 3.0 is the best to secure your devices. Have you tried it out yet?



  3. #3
    You don’t need to reinstall the firmware. Just press and hold the power button for sometime and your device will restart. if it not work then Download Kies software and then install it.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •