Results 1 to 3 of 3
  1. #1

    I think I tried too much...Samsung won't even turn on anymore...anything I can do??

    Well, this is kind of a long story, sorry...Bottom line is, I got a Stratosphere when I sold my Note 3 for car insurance and it was hacked or malware or something, so I took action. I cleared it, rooted it, flashed it....bricked it. Then I was able to get it back and had it solid and working for a few weeks, super fast, internet working, text working, 4g working, etc, etc, it was cool...then I downloaded an emulator or something to try and get a new theme and when I typed the command SU like the website said, it started freezing and restarting....then every time I tried to access anything with root access, same thing would happen. Fortunately, i took everyone's advice and backed up like everyday or at least when I made changes, so I thought I would just restore, but I was wrong....after that, it kept saying MD5 mismatch, when I tried to get back to the ROM I was on. But, it would work when I used this other ROM I had (I found out today, that I had the GC1 modem or at least that was the kernel, and I was running and E12 ROM...the ROM was the fastest and best one though, so it upset me) So, eventually it stopped booting all together, no matter the ROM, and eventually ALL my backups on CWM were all of the sudden not recognized, even though they were on my SD Card...but, no matter what, no getting past Samsung Boot Image. So, I did some research, and thought partitions were messed up so, people kept saying deleted or corrupt...When I looked it ADB it kept saying /dev/block/stl11 to /cache was invalid. Searched for file /dev/block/stl11 and said file or directory not found, but I had failed to figure out how to rebuild and I just flashed the stock.tar so I reformatted SD card and then said E: System can't mount, so I messed with ADB some more and thought I fixed it and then it said /datadata can't mount and /cache can't mount...and blah blah blah, over and over, but just kept getting worse. So I flashed stock firmware, but nothing happened....So I started flashing each partition at onece, EFS, EFS2, PARAM, FACTORYFS, RECOVERY, SBL, and then I flashed SBL2 and bam, it turned off and hasn't turned on since....not even Download mode or CWM. It isn't read on my computer USB or even charge...So, I don't know if I can put some kind of AutoRun on my SD card or something and turn it on, or is it just F'd? How can software, not allow it to boot, when there is still power to it? Or unless the software somehow cuts the power...I don't know but I've tried everything, and seems like no one will help or has helped the whole time I have been looking and that's half the reason I kind of ventured on my own. Worst case, is it's done, but oh well, I have learned a lot, but still sucks...one wants to come out on top, I think that's human nature, so a little boot in the right direction would be nice or else I'll play disc golf with it. Thanks guys and sorry for the long ass story!

    -Carl If it matters, I was running Tweaked2.2 with tweakstock kernel (i think it was a kernel, now I don't even know). I do remember my About Phone saying GC1 kernel and that ROM was E12, but I never knew that, probably why I didn't have WiFi and when it did work I was running StratGC1Test, and now I know that was a GC1 ROM so probably more compatible but not as nice as the other one or as fast.

  2. #2
    Well, I'm guessing I'm screwed then... lol.



  3. #3
    From where you people get this much of patience?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •