Results 1 to 3 of 3
  1. #1

    Remove "security certificate" warning

    I've had it!! I MUST remove/disable/delete/eradicate/prevent the security certificate warning from ever appearing. This damn warning has gotten so prevelant, it pops up constantly. I tik continue or cancel it doesn't matter. It'll sometimes popup as much as 7 or 8 times while reading one page. It MUST go away..... forever!!!! Could someone please help? SG1~ Froyo 2.2
    RICK

  2. #2
    Quote Originally Posted by 69Rixter View Post
    I've had it!! I MUST remove/disable/delete/eradicate/prevent the security certificate warning from ever appearing. This damn warning has gotten so prevelant, it pops up constantly. I tik continue or cancel it doesn't matter. It'll sometimes popup as much as 7 or 8 times while reading one page. It MUST go away..... forever!!!! Could someone please help? SG1~ Froyo 2.2
    RICK
    Try downloading an update browser app: Firefox, Chrome if ain't possible is because you have an old devices. Android product lifecycle is less than 2 years.



  3. #3
    Evening utOugh1 and everyone

    Thank You for replying. I just discovered the fix for this aggravating problem. I'll post it for there may be others who own this dinosaur who have the same problem.
    1. Open browser. 2. Open menu and tik "more". 3. Open settings (these settings are NOT the same as "phone" settings). 4. Scroll down to Show Security Warning and untik. That is it!
    I have a few more questions and problems I'll post to a new thread. So if anyone does own this phone I hope they will help me.
    Stay Sharp
    RICK

    P.S. How do I mark this thread as 'solved"?


    Last edited by 69Rixter; 09-23-2015 at 08:06 PM. Reason: spelling

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •