Results 1 to 3 of 3
  1. #1

    Skype never transfers files

    Sup? I've tried this on both my Tribute2 and Optimus F7, across several versions of the Skype software over the last 2 months. I can neither send nor receive files via skype, it just perpetually says loading. Now I have tried this both off of my unlimited 4G LTE service and my 30Mbps home wifi, the result is always the same. Yes, I've got 500-700Mb available in onboard storage and both phones have 64Gb SD cards in them each with at least 5Gb of available space, the files in question range from 85Mb down to only 700Kb.

    Is there something that I've missed? Or is this Microsoft terribleness?

  2. #2
    i will suggest to reinstall the skype app, uninstall it first then install it again. hope this will work



  3. #3
    The only option you are left with is "Uninstall & Reinstall" as above user said.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •