Results 1 to 7 of 7

Thread: "bad request"

  1. #1

    "bad request"

    Hey:

    For a week now, I cannot access my hotmail account from my Samsung Galaxy phone. Am running FroYo 2.2. I've not had any problem until this past week with logging into hotmail. I've cleared the cache, cookies and 'history". Still get the same "bad request". There must be a simple fix to this error report. Who can tell me what it is? Oh, BTW, have once again been all over the internet trying to find the answer/fix and here I am again!
    THANK YOU:
    Rick

  2. #2
    Have you tried to access the hotmail account in different browser of your phone? or in any PC?


    Looking for security app? Try Leo Privacy Guard 3.0.

    Join Our Christmas Contest by visiting our Facebook page "LEO Privacy Guard"

  3. #3
    good Afternoon nilofar_iqbal :

    Thanx for replying. I did get logged in using a Win7 laptop. No, have not tried using any other phone/mobile device. If I cannot find the source for this problem, I'll try a reset on the phone. The "instant gmail icon" has returned(???) I know of nothing I did to prompt this....other than, maybe, clearing the cache. I think I really need to get this phone upgraded to another O.S! Hopefully doing so will alleviate these sudden and unexplained failures???

    Stay Sharp:
    Rick


    addendum: (1/21/'16) I tried to logon using "Dolphin" browser and got same "bad request". Now, it's confirmed that something within the phone is screwing up!


    Last edited by 69Rixter; 01-21-2016 at 05:29 PM. Reason: additional info

  4. #4
    First you need to clear the browser cookies of your device, that will mostly solve your problem. because sometime it happens due to corrupted cookies of the web page.


    Looking for security app? Try Leo Privacy Guard 3.0.

    Join Our Christmas Contest by visiting our Facebook page "LEO Privacy Guard"

  5. #5
    Quote Originally Posted by nilofar_iqbal View Post
    First you need to clear the browser cookies of your device, that will mostly solve your problem. because sometime it happens due to corrupted cookies of the web page.
    Good Moning nilofar_iqbal

    Thanx for your reply. Here is what I have tried: cleared cache, history, cookie data and form data--reset to default settings. I did this multiple times to both the google browser and the hotmail logon page. I also tried to logon using "Dolphin" browser which gave same " bad request". I have logged onto hotmail with a laptop/PC. What other actions could I apply?
    RICK



  6. #6
    I need to remove/delete this thread for it's no longer relevant. Don't have the option to do so!! PLEASE see my newest thread "MBR Checksum Error"



  7. #7
    Cannot give reasons how.why, but this error has corrected itself.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •