Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jul 2011
    Location
    Montreal, Quebec, Canada
    Posts
    45

    Device(s)
    Samsung Galaxy S II GT-I9100 http://googlevoiceforcanadians.com/

    Can no longer browse web without WIFI - I must have changed a setting - please help me.

    Hello:

    I have a Samsung Google Nexus S phone.
    My service provider is Petro-Canada Mobility and I believe that they piggy-back on the Rogers network.

    My plan allows unlimited calls, text and browsing.

    Everything worked great up until a day ago.

    Now, when I launch the default browser, or any internet app, I cannot connect unless I use WIFI.

    I must have changed a setting somewhere...

    Does anyone know how to track down my problem so that I can browse the web without using WIFI?

    Both 'Data' & 'Data Roaming' are enabled.

    The '3G' icon on the top status bar is displayed & seems to be active.

    Any help would be appreciated.

    Thanks,

    Rob.

  2. #2
    Member
    Join Date
    Jul 2011
    Location
    Montreal, Quebec, Canada
    Posts
    45

    Device(s)
    Samsung Galaxy S II GT-I9100 http://googlevoiceforcanadians.com/

    Original Poster
    Fixed!

    1) APN for a Samsung Google Nexus S phone & Petro Canada:
    Created a new access point name called 'test'

    Name: test
    APN: goam.com
    Proxy: 10.128.1.69
    Port: 80
    Username: wapuser1
    Password: wap
    MCC: 302
    MNC: 720
    APN protocal: IPv4

    Any other APN setting left untouched.

    2) APN for a Samsung Galaxy S II GT-I9100 phone & Petro Canada:
    Created a new access point name called 'test'

    Name: test
    APN: goam.com
    Proxy: 10.128.1.69
    Port: 80
    Username: wapuser1
    Password: wap
    MMSC: http:/mms.gprs.rogers.com
    MMS proxy: 10.128.1.69
    MMS port: 80
    MCC: 302
    MNC: 720
    APN type: internet + mms

    Any other APN setting left untouched.

    3) In both cases, to enable text messaging, I set the 'Message center' number to: +17057969300 (don't forget the '+' sign!)


    Last edited by Robert.Thompson; 12-23-2011 at 09:35 AM. Reason: additions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •