Results 1 to 8 of 8

Thread: Incoming calls

  1. #1

    Incoming calls

    How do I get the announcement "Verizon Wireless" to stop when I am receiving calls??????

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Settings, Sound, ringtones and pick a new ringtone. At least I think that's the path. :-)



  3. #3
    For the Motorola Droid?.....



  4. #4
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Motorola droidX. Hard button"Menu". Soft buttons "Settings", "Sounds", "Ringtones".



  5. #5
    I have changed my ringtone but she still says "Verizon Wireless" before the ringtone.....grrrr! Also when I start up my phone she's there then too!



  6. #6
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Did you change the rest of the sounds such as notificatios?



  7. #7
    I did....I tried changing several times and then calling from my home phone and SHE IS STILL THERE!



  8. #8
    Menu, settings, sounds, unchecked roaming tones.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •