Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Nov 2011
    Location
    San Antonio, Texas
    Posts
    2

    Device(s)
    HTC EVO 3D

    Unhappy Wells Fargo App - Acting up (HTC EVO 3D)

    Installed the Wells Fargo mobile app right when I purchased the phone and has worked fine. I enter my username and password (the same one I've been using) and when I try to log in it always takes me to "your session has ended please log on". This started out of nowhere...all of a sudden.

    I've updated PRL, Firmware and HTC software and have uninstalled and installed several times to no avail. I did notice that when I uninstall and go the the android market site and search for the wells fargo app, that is still says "installed" even though I've already uninstalled.

    Anybody have any idea what I can do? Do I call google? Is is it a security issue?

    HELP!!

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    You could go yyto the Android Market and pull up the app. That should give you a way to contact the author of the app.
    As an alternative, Tap menu / settings / applications / Manage Applications / Downloaded Apps a n start uninstalling apps until you find the app that is causing the conflict.



  3. #3
    Member
    Join Date
    Nov 2011
    Location
    San Antonio, Texas
    Posts
    2

    Device(s)
    HTC EVO 3D

    Original Poster
    Thanks for the input John. I'll give that a try.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •