I usually have javascript disabled. I was in a lazy moment, and it helped me to read that login with JS enabled happens. "Fine... I will enable it for a few seconds" - I thought.

Linux + Firefox ESR 52 -> no automatic login happened. Further, the AQ site is different from what LQ is. I would like to use both with the same basic HTML code, same in everything, mainly in JS-less browsing. No, I will *not* - probably not at any reasonable frequency - browse AQ using any *droid device.

If the automatic login was due the "magic" address

https://www.linuxquestions.org/quest...tions-org-103/

it sure failed (I repeat, I visited that URL with JS enabled!). The "standard" AQ URL (apparently, since it is the mentioned address in the LQ mobile forum note) also did not work:

http://www.androidquestions.org/forum.php

Maybe the unexpected bug is on the fact that I visited a few AQ pages before trying the automatic login steps (enable JS, visit the magic URL").

Anyway, it is pretty annoying that I could not get rid of an ad by reloading the page (JS disabled). The ad cover the text of the first post in a thread, and its "window" (something that is the cover) is looooooong, much more tall than the ad, and is not transparent with firefox "forced" basic colors (go to ' aboutreferences#content ' > "colors" button > dark color for bg, light for fg, "substitute colors" dropdown to "always" > "ok" button). There are ads for JS-less browsing: duckduckgo and twitter do it - so these ads do not need to be annoying blockers for users.

This is my first post and thread in AQ, and I do *not* want to receive daily messages or eventual ones for AQ. The only change I expect in my arrived messages are answers in this thread - do I have to change any setting in AQ to make that happen?