Results 1 to 13 of 13
  1. #1

    Changing the keyboard from Greek to English.

    I have a Tochiba AC 100 netbook and I can't find how I change the keyboard from Greek to English. I can only write in Greek.

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Probably need to go in to Android Market and search for the Greek Language Pack and Greek Keyboard. Probably need both.
    Might need to get a translator to find Greek words for menu, settings,l English, language and keyboard.


    Last edited by john test; 11-27-2011 at 08:40 AM.

  3. #3
    Thanks very much for the reply, but my problem is the English language. I can't write in English, I can write only in Greek.



  4. #4
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Tap Menu / Settings / Language Inputt. There you can change the Languae and keyboard to English.



  5. #5
    Thank you very much for your reply but there is not any Language inputt in the Settings.



  6. #6
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Did you scroll down to language & Keyboard? Oroid 2.3 it is out of sight Down at the bottom of the screen ?

    On Android 3.2 it is visible on the settings menu and is called Language & Input.
    You may need to down load an English Language Pack an an English Keyboard for it to show up.what version of Android is it running?


    Last edited by john test; 11-27-2011 at 04:29 PM.

  7. #7

    Android 2.1

    It's the Android 2.1 version



  8. #8
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Do you know enough Greek to be able to read the menu options?
    Can you find the MARKET APP to download theEnglish Language Pack?



  9. #9
    I am Greek, but anyway the menu options are in English.
    I tried the android market, but I didn't find anything.



  10. #10
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    If you don't see Laguagge on menu / Settings then perhaps the phone is locked into Greek only. You need to contact the manufacturer of the phone.



  11. #11
    look for honso multiling keyboard in market. I had the exact opposite problem and this app solved it. not perfect, but still. from an iconia a500



  12. #12
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Just noticed a button on my browser keyboard that gives me two options. One of those options allows me to choose any language. (Greek, Spanish etc.) This is 3.2 The other option is keyboard settings. This is seperate frommenu/settings.
    I will look at my 2.3 device to see if we can figure out where you need to go on your 2.1 device.



  13. #13
    Senior Member
    Join Date
    May 2011
    Posts
    245
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Sorry don't see anything in the browser for 2.3 that allows language selection.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •