Results 1 to 6 of 6
  1. #1

    Cant connect my Samsung galaxy fit with PC

    I am using samsung galaxy fit with gingerbread. When i connect my mobile with pc, notification comes as Found new hardware but it is not detected properly. It is shown as Removable Disk(I in My computer(Windows XP). I tried to connect with other PC but it was in vain. How to solve this issue.

  2. #2
    Member
    Join Date
    Jul 2011
    Location
    Montreal, Quebec, Canada
    Posts
    45

    Device(s)
    Samsung Galaxy S II GT-I9100 http://googlevoiceforcanadians.com/
    Perhaps your should install 'Kies' on your PC so that the proper drivers are installed? Don't know if this will help.

    See this: http://www.makeuseof.com/answers/sam...cted-computer/ which resulted from googling "Samsung galaxy fit and kies"

    HTH.


    Rob. (A complete android newbie!)

    Samsung Galaxy S II GT-i9100 ICS I9100XWLP3

    My Blog: www.googlevoiceforcanadians.com

  3. #3
    Member
    Join Date
    Jul 2011
    Posts
    14
    Blog Entries
    2

    Device(s)
    Samsung Galaxy SII
    You might also want to have a look at Airdroid. Personally, I haven't yet tried it as my SGS2 has Kies air installed and the computers I connect to are all Linux machines so AndFTP takes care of any file transfers I want to do.



  4. #4
    Member
    Join Date
    Feb 2012
    Posts
    13

    Device(s)
    samsung galaxy y young

    cellphone not connected

    It seems that you do not connect as storage.
    You only physically connected or hardwarely connected the cellphone and the personal computer.



  5. #5
    can you read the phone contents when connected? If it's showing up as a driver letter, surely there is no problem?
    I would expect that the ADB drivers are not happy under XP - try Googling for ADB, XP and Samsung, and see what you find. In general, most Kies/connection problems are down to the drivers not being properly installed - in particular, they don't seem to co-exist with other drivers very well.
    I fixed most of my problems when I upgraded to SP1 of Win 7 (from the original Win 7) - an unexpected bonus was that it seemed to completely re-fresh my drivers population.
    ymmv
    h.



  6. #6
    Sounds interesting, looking at connecting my newly acquired galaxy centura <tracfone> droid 4.0.4 <icecream sandwich>? any way looking for ward to a overhaul in the future,

    Running slack 14.0 most of the info i see for downloads only applies to windows or mac,.

    How do you go about finding the device , any programs i need to down load in order to FTP into it?
    thanks Slacker-Tuxd
    it was not visible , under a USB connection that i could tell. thought about net cat if i could gain access.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •