Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Mar 2012
    Location
    Morehead City, NC
    Posts
    13

    Device(s)
    Nexus7

    Android Tablet Has Sporadic Connection to the Wireless Router

    This issue is "solved", but should be explained so that others who have this issue can also solve it. We recently received an nameless Android tablet as a result of attending one of those time share presentations. What one has to do to get a "free" tablet!!! Anyway, when we got home the tablet would only intermittently connect to the wireless router. Furthermore, it reported a very weak signal and did not see adjacent wireless networks. I borrowed a laptop, it reported good signal strength and picked-up adjacent wireless networks.

    As a result of searching the internet and experimentation, the connection problem was the result of using "auto" on the router for the channel selection. Stetting the wireless router to a specific channel resolved the connection issue. Also the router now reports a good signal and picks-up adjacent wireless networks.

    Evidently, the tablet is too slow to sync with the router as the router cycles through the channels. Hence the lack of connection and the report of poor signal strength.

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    248
    Blog Entries
    3

    Device(s)
    Droidx, Xoom and Comcast MIFI Hotspot
    Good Post! Thanks for the information. :-)



  3. #3
    I have a question about the Android (Velocity Cruze) and the Sylvania 7" Tablet.....How can I delete the benchmarks that I mistakenly set up.
    Thanks in advance



  4. #4
    Member
    Join Date
    Mar 2012
    Location
    Morehead City, NC
    Posts
    13

    Device(s)
    Nexus7

    Original Poster
    Quote Originally Posted by atlantic36 View Post
    I have a question about the Android (Velocity Cruze) and the Sylvania 7" Tablet.....How can I delete the benchmarks that I mistakenly set up.
    Thanks in advance
    Sorry, but I can't help you due to a lack of knowledge. You need to create your own thread, since you are asking a different issue from what I posted.



  5. #5
    Member
    Join Date
    Jun 2011
    Location
    New Jersey
    Posts
    10

    Device(s)
    Sylvania 7" tablet running Android v2.2
    Quote Originally Posted by atlantic36 View Post
    I have a question about the Android (Velocity Cruze) and the Sylvania 7" Tablet.....How can I delete the benchmarks that I mistakenly set up.
    Thanks in advance
    You can do this on the Sylvania tablet (SYNET7LP) only if you are root. If you haven't rooted it, use this: universalandroot.apk Once installed and you reboot, you should have no issue deleting the benchmarks.

    -Mike



  6. #6
    Great post, thanks for the info. That might even be part of my Acer Iconia A501's problem after upgrading to ICS (4.0.3): my wifi is altogether gone, it does not see my router at all. I tried to cycle manually through the channels, from the default "1" up to "13", but it did not pick up on any of them. Is there a way to see on what channel the tablet's WLAN radio is set?



  7. #7
    Member
    Join Date
    Jun 2011
    Location
    New Jersey
    Posts
    10

    Device(s)
    Sylvania 7" tablet running Android v2.2
    Quote: Is there a way to see on what channel the tablet's WLAN radio is set?

    Yes, you can use the ifconfig command (provided your system is rooted and it will tell you the info for your device. Look for either wlan1 or eth1 as usually the first points to a built-in lan jack (eth0). The wifi will be listed second with all parameters available for your version/brand used.

    -Mike



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •