Results 1 to 6 of 6
  1. #1
    root
    Join Date
    May 2011
    Posts
    451

    Device(s)
    Galaxy S III, Nexus 5

    AndroidQuestions.org Updated

    Just a quick note that we've recently updated AQ to the latest code base. The site should be faster and more stable. If you notice any issues, please let us know ASAP. Note that this is very likely the version that will power other TQN sites (including LQ) moving forward.

    --jeremy

  2. #2

    Issue Noticed - Overlaying Reply Links in Firefox 14.0.1 & Missing Reply Links in IE 9.0

    Hello,

    I am not sure if it is just me, but I've noticed a slight problem when viewing this site with both Firefox & Internet Explorer. I will post two links to two images below. The first is an image of the home page as viewed in Firefox and the second image is as it appears in Internet Explorer.

    Firefox: http://imgur.com/hl9P4

    Internet Explorer: http://imgur.com/V5QTV


    Thanks,

    Netraider



  3. #3
    root
    Join Date
    May 2011
    Posts
    451

    Device(s)
    Galaxy S III, Nexus 5

    Original Poster
    Thanks for the heads up. I've confirmed the issue and we're looking into it further now.

    --jeremy



  4. #4
    No problem at all. I'm glad I could help.



  5. #5

    No search

    Hi for some reason when i try to do a search i get this (connection to sql02-be:9312 failed (errno=111, msg=Connection refused) any thoughts.
    Thanks Dell



  6. #6
    root
    Join Date
    May 2011
    Posts
    451

    Device(s)
    Galaxy S III, Nexus 5

    Original Poster
    Fixed. Thanks for the heads up.

    --jeremy



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •