Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Apr 2012
    Posts
    9

    Device(s)
    Samsung Galaxy Mini

    qtAdb connecting to device but not showing anything

    Hi all, first post here on androidquestions. I hope i've but this in the right section.

    So i've got qtAdb installed on my arch linux machine and as far as i can tell it is running fine. The problem i am having is that once i've connected my device (samsung galaxy mini) nothing happens. For example the file tab shows my computer but is blank in the phone column. The only info i can see is in the phone info tab. Everything there is blank except for the field that shows my phone serial number (same as when adb devices is used in the shell). I am running it as root using gksudo.

    Thanks in advance for your help.

  2. #2
    Member
    Join Date
    Apr 2012
    Posts
    9

    Device(s)
    Samsung Galaxy Mini

    Original Poster
    Update: Now getting an error 'cannot run as root in production builds' when run. The 'shell' tab works fine, the same as running 'adb shell' in console.



  3. #3
    Member
    Join Date
    Apr 2012
    Posts
    9

    Device(s)
    Samsung Galaxy Mini

    Original Poster
    Update #2: Using different adb and aapt files now retrieved from the QtAdb website there is no longer an error 'cannont run as...'. The other problems still persist however.

    A bit more information. My Phone is rooted. It has android 2.3.6 currently running but came stock with android 2.2. I haven't tried to used QtAdb with the stock version of android and i'd rather not have to go back to it just to use this GUI.
    Someone must have some tips or advice? Rebooting to windows is never fun.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •