Results 1 to 11 of 11
  1. #1

    Difficulty with GrooVe IP

    I'm wondering if anyone has had experience with GrooVe IP? It is an app that enables you to make calls (for free!) over wi-fi. Many people speak of GrooVe in glowing terms, but I've had nothing but trouble. I installed the app on my Samsung Exhibit ii 4G,
    but the audio quality has been terrible. I get echo effects, garbled reception on both ends, and sometimes calls just drop off. I've tried tweaking all the various settings included in this app, but still I can't get a clear signal. I don't know whether the problem is the quality of my router, the phone, or the app itself. If anyone has struggled through difficulties with GrooVe IP and finally met with success, please let me know the secret! I have been patient and tried everything but I can't get an acceptable audio quality. If a phone call breaks up and produces an echo effect this is not only annoying to me, but also to the person I am calling. If anyone can help me out...please, I welcome your insights! Thank you!

  2. #2
    Member
    Join Date
    Aug 2012
    Posts
    10

    Original Poster
    I would really like some help with this. Has anyone out there had experience with GrooVe IP?



  3. #3
    Member
    Join Date
    Jun 2011
    Posts
    17

    Device(s)
    Samsung Galaxy Tab 2 7.0 GT-P3113TS
    GrooveIP works great on my Samsung galaxy tab ... most of the time. But I also get the echo. I play with the settings (all bars in the echo settings about 75% ... or 3/4 to the right end of the slider) then make a call, put it on speaker for a second, then take it off speaker. It seems to work ... Of course since it's a tablet it was already on speaker ... But that is beside the point, For some reason doing this seems to work. Give it a shot ... Hardly ever fails me.



  4. #4
    Member
    Join Date
    Aug 2012
    Posts
    10

    Original Poster
    Thank you for this! When you say you have the echo settings "about 75%...or 3/4 to the right end of the slider"--what settings does this pertain to? Is it the "echo canceler" or other settings as well? I don't always have a speaker option with GrooVe IP. Sometimes it comes up on the screen, others not. When I have utilized the speaker, however, it seems to make the echo effect worse. This would stand to reason, I guess, since the echo is created by the voice being picked up by the mic and then reverberating at the other end. But you say just have it on speaker for a second and then take it off...I will give it a shot, but as I say, the speaker option switch isn't always available on my phone. Thanks!



  5. #5
    Member
    Join Date
    Jun 2011
    Posts
    17

    Device(s)
    Samsung Galaxy Tab 2 7.0 GT-P3113TS
    Oh sorry, I should have clarified what sliders ... I meant all the speaker sliders under audio settings ... My bad

    GrooveIP->Settings->Audio/echo

    1) Enter the ECHO settings ... Select and turn on Echo cancelation (or Adaptive echo if these settings don't work in regular)

    2) turn the echo tail to either auto or the lowest setting (0ms-200ms)

    3) Go back to audio settings -||From this point on after adjusting sliders, I am going to assume you know when to go back and what to look for||- and adjust speaker volume to 30 on the slider. Groove says to LOWER speaker volume when you get echo,Specifically for the reason you had thought; The mic catches that noise and reverbs it to the speaker. So you may want yours to be lower, Maybe around 10-15?
    I found that lowering it makes it a tad worse for me, But we are talking my tablet which has the speakers and mic waaaaaay apart VS a phone where they are closer together.

    4)Take the Microphone gain down to -10, Thats negative 10, left on the slider.

    5) Do the same levels for Bluetooth mic gain -AND- bluetooth speaker, even if your not using them just so all speaker/mic volume matches. I don't know if it helps ... But no harm trying.

    Make a call and *if* you see speaker, Turn it on.
    Leave it on for... I dunno, long enough to count to 3.
    Turn it off.

    Usually does it for me ... Hope it works.

    BTW, I'm awake and bored while on a computer, So I am gonna hit Google and see if I can find anything else that may help you out ... I'll post back with new info, or links


    FROM GROOVEIP: "Do not enable the Adaptive Echo canceler on the Exhibit II" ... So only use regular echo cancel.

    This person recommends using headphones to prevent mic feedback -
    http://androidforums.com/samsung-exh...mal-delay.html


    Last edited by Hevithan; 10-29-2012 at 09:25 AM.

  6. #6
    Member
    Join Date
    Aug 2012
    Posts
    10

    Original Poster
    Thank you for this! Very complete. I am a bit surprised on the high setting for the "speaker volume"--I assume you mean +10-15 and not "minus"? Most of the recommended settings by GrooVe are well into the minus category. Do you suggest having the "speaker" switch on prior to the person picking up the phone or
    set it on after they pick it up? I can apparently do either. If I do get a dropped call it's usually right after the receiving party picks up the phone...at least no more than
    a minute into the call. When I call the party back, there is usually no problem. One of the things too I notice--and this is weird--I usually have a better and stronger signal when someone calls me on GrooVe than when I make an outgoing call! What do you make of that? Thanks again for your attention.



  7. #7
    Member
    Join Date
    Jun 2011
    Posts
    17

    Device(s)
    Samsung Galaxy Tab 2 7.0 GT-P3113TS
    I am a bit surprised on the high setting for the "speaker volume"--I assume you mean +10-15 and not "minus"
    Sorry perhaps I worded it wrong ... or awkwardly.
    I use +30 for speaker, But my speaker is probably further away from the mic then yours is.
    You may see better results doing somewhere around minus-10 to minus-15 ... Or even lower.
    So to make this easier to understand, Lets just say: Set the SPEAKER and MIC to negative-10.

    Do you suggest having the "speaker" switch on prior to the person picking up the phone or
    set it on after they pick it up?
    I do it as soon as I hear ringing BEFORE they pick up even. I still get echos from time to time ... But not nearly as frequent as when I first installed groove.


    One of the things too I notice--and this is weird--I usually have a better and stronger signal when someone calls me on GrooVe than when I make an outgoing call! What do you make of that?
    I myself have never experienced that, BUT ... If I was to guess (and this is not based on any knowledge or anything) I would think that it is because the call is relying on their signal, from their data plan Which is probably stronger then the wi-fi signal you use to make calls with.

    _____________

    You still are going to get echo sometimes I think. Pretty sure the way that groove is made that will happen, But after you find the proper settings (There is no surefire 100% cover-all setup) it should happen less.


    Have you tried other apps like this one? I hear Vonage is good (Though I have not used it) ... Did some quick researching and no complaints of echo, The drawback being that you only get 3000 free minutes and have to pay for international calls (outside of US), Here's a link. I'm gonna install Vonage on my tab, see how it works, and then get back to this post in about 15 minutes. Here is a link to it on the playstore:

    https://play.google.com/store/apps/details?id=com.vonage.TimeToCall&hl=en


    EDIT:
    Just installed Vonage, 5.8Mb so it was a pretty fast download.

    Works on Wi-fi and 3/4G, Uses existing contacts so no need to add people.

    It asks for your Mobile number, and sends a text with a verification code.

    No email sign up, Just put the code in.

    Does not ask for credit card, unless you want to add credits for making international calls.

    Made a few calls to my cell phone using my tablet ... I have to admit the quality was amazing, Crystal clear each time. There is a slight 1-2 second delay, But No echo or static. To be honest I might use this instead of Groove myself.



    Hope that you either get Groove setup to your liking or give Vonage a shot. again, Good luck


    Last edited by Hevithan; 10-29-2012 at 11:27 AM.
    A learning experience is one of those things that say, "You know that thing you just did? Don't do that"
    *-Douglas Adams-*

  8. #8
    Member
    Join Date
    Aug 2012
    Posts
    10

    Original Poster
    That's interesting about Vonage. My understanding was that you can only make free wifi calls to other phones that also have Vonage installed. Is that not the case? If you go outside of Vonage users there is a charge but it is minimal--I think $20 a year, or something like that? Is the 3000 minutes a one time introductory thing, or is it renewed after a given period of time? I've seen on various forums that you really have to read the fine print on some of these things very carefully. The beauty of GrooVe IP is that it is free for any phone call to any phone--mobile or land! There are other apps that do this, but GrooVe seems to get the best ratings. Thanks for your helpful feedback!



  9. #9
    Member
    Join Date
    Jun 2011
    Posts
    17

    Device(s)
    Samsung Galaxy Tab 2 7.0 GT-P3113TS
    Well when it loads your contacts it shows next to the phone number if you have to pay or not, All my contacts in the US are showing $0.00 and my cell does not have Vonage on it.
    I am reading the Terms of Service - Requirements for using service now and here is what it says:

    Code:
    1. You must have one of the compatible devices that are powered by iOS or Android, and must download and install the software (meaning vonage)
    2.You must provide all required information and validate your mobile number
    3. for PAID calls you must have a valid iTunes or Googleplay account, with email and password associated to it. Your account will be charged for purchased credits. in order to use paid calling you must purchase and maintain a sufficient balance of credits.
    4.You must have wi-fi or a data plan to use service.
    5. You must insure proper signal, Vonage is not responsible if you try, But fail, to make a call due to weak signal.
    
    Vonage charges for all users who receive paid calls, The rates are displayed on service.
    
    THEIR CURRENT OFFER:
    Plus, right now, you can make free calls to U.S. and Canadian phone numbers for a limited time – up to 3000 minutes per month!
    They don't explain anything that I saw in the TOS or Service agreement about the free app -OR- their current promotion.

    The 3000 minutes per month stipulation as I understand it is ... you get 3000 minutes per month (which is what they consider to be the average based on 50 countries normal usage), But IF you exceed those 3000, They slap a $50 price tag on there for 'heavy usage' ... However you are right and everything is pretty vague, Probably just better to work out the settings on GrooveIP

    EDIT:
    I called Vonage customer service and asked them 'Your mobile app that is on the google playstore for android says that you have a limited offer of up to 3000 min. per month, I want to know if this is just while you are running the promotion or if it will remain that way even after.' ... Cust. service said that as long you download the app before the update at the end of the promotion, Those 3000 minutes will be there every month for calls in the US and Canada, with credits needed for international.

    So to get back to that ... How is groove doing for you now?


    Last edited by Hevithan; 10-29-2012 at 02:06 PM.
    A learning experience is one of those things that say, "You know that thing you just did? Don't do that"
    *-Douglas Adams-*

  10. #10
    Member
    Join Date
    Aug 2012
    Posts
    10

    Original Poster
    Well, I tried making a call this morning and the call was once again dropped. I called the party back and it seemed to be okay after that. I haven't yet turned up the speaker volume as you suggested. This might make a significant difference because as it is now, it's hard for me to hear the other party. Not impossible, but the volume is muted. My hope is that it won't accentuate the echo effect. Let me try a few of these things and see what happens. Right now, I have the echo canceler enabled and also the keep screen on switch enabled. They told me at GrooVe that when your screen display goes into power saving mode, that can sometimes disrupt a call. So I have that on. I have not fussed with many of the other settings, although your comments about Bluetooth are interesting. I'm not sure how it would effect things, however, since Bluetooth is not activated on my actual phone settings. Thanks for your feedback--I'll let you know what I learn after making a few more calls.



  11. #11
    Member
    Join Date
    Aug 2012
    Posts
    10

    Original Poster
    Okay...when I place a call the receiving party says my voice breaks up...like they hear only half of what I'm saying. It is understandably irritating to the person at the receiving end having to strain to hear a bad connection! What else can I try? Thanks in advance...



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •