Results 1 to 2 of 2
  1. #1

    Samsung Galaxy Note (AT&T) (i717) CyanogenMod Install Failed

    This is really depressing, I have tried everything I'm capable of to make it work but I totally can't .

    I want to install CyanogenMod on my Galaxy Note, I have rooted my phone, installed ClockworkMod touch recovery v5.5.0.4.
    I know that the file that I download is not corrupted, I checked the md5sum and matched them.

    I have tried every method I know from backing up all the data, wiping out the user data, changing the CM version from 10 to 9.10, looking for solution online, to smashing and throwing my phone but all I got is this @#%&ing error message every time I try to flash:
    assert failed: getprop("ro.product.device") == "SGH-I717"||
    getprop("") == "SGH-I717"||
    getprop("ro.product.device") == "quincyatt"||
    getprop("") == "quincyatt"
    E:error in /sdcard/
    (status 7)
    I would really be thankful for any kind of help.

  2. #2
    Go look around here. There are many who can help you:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts