Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2012
    Morehead City, NC

    Asus ZenPad 3S 10

    Connecting a Nexus 7 to a Desktop Ubuntu 13.04 Computer

    When I plugged in my Nexus 7, a few weeks ago it didn't mount. So I went searching for a solution. I ran accross this post: How To Mount The Google Nexus 4 on Ubuntu by Joey-Elijah Sneddon and it worked.

    End of story, NO! Last night, the Nexus would no longer pop-up when plugged into a USB port. So I went searching again for the solution, but could not find it.

    After a while, I figured out that the USB cable was bad. A cat had chewed on it. Bought a new cable. Presto everything worked again. Not only did everything work again, but I once again found Sneddon's post.

    In searching for a solution, I had found many posts asking for a solution along with numerous solutions; but the one posted by Sneddon appears to be the easiest to install. So I am leaving this post behind with the hope that it will help others.

    (Also posted on LinuxQuestions)

  2. #2
    Join Date
    May 2011

    Nexus 6P, HTC One M9
    Thanks Steve R., much appreciated.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts