Results 1 to 2 of 2
  1. #1

    HTC EVO 3D - boot loop, won't "take" ROMs

    HTC EVO 3D (Sprint)
    Was trying to root, and install custom ROM
    Now stuck in boot loop
    Main screen when booting shows following:
    *** UNLOCKED ***
    May 17 2012, 15:06:44


    <VOL UP> to previous item
    <VOLD DOWN> to next item
    <POWER> to select item


    WHile this may be standard boot screen at this point I am not taking anything for granted. PReviously rooted and installed custom ROM's on two other (Hero & EVO) HTC phones with no problems. WHile I cannot find the original link now and have since misplaced the printouts of the steps I used, I do recall it was found somewhere on xda developers site, though I can't seem to find it now of course. Here is the problem, if I flash any ROM (tried fresh, Mean, a few other customs, and even the stock ROM, it says all went well on the screen using 4EXT Recovery Touch v1.0.0.5 RC7. However when I go to reboot the phone into the new ROM, it gets stuck in a boot loop. If I bring it back to the previous screen detailed above comes up saying there is no ROM installed, and goes to the screen described above in text.

    I hope I am missing a simple fix or step somewhere, but at the time I tried to do this, there was no fix that I could find online - heck I don't recall anyone else posting about this. I did find one post at the time stating to run a program to fix a memory leak I believe to repair it, which also did nothing.

    I shelved it for a while, and have recently been trying to fix it again, so any help would be greatly appreciated. If I have missed a post please feel free to redirect me, though I went through all the HTC posts I could find and can't find a similarly reported problem, I may have missed it.

    Thanks in advance!

  2. #2
    First of all, I need to introduce myself per the previous posts error message so I can reply to your message. So, Hi!

    - - - Updated - - -

    I feel your pain bro.

    I have a HTC Evo 3D (No Service) Previous (Sprint) and the pc I am using for this process is an Acer Aspire 3680 Win 7 (no Ubuntu installed currently - may have install dual boot or LiveCD it)

    I know it has been previously rooted, even maybe by myself in the past. Have had this phone for over 5 years now. I'm now attempting to set it up, so that it can be used as a straight smart phone, with no mobile number. I've been attempting to figure out a way to install Voice / Hangouts, with a phone number as the primary. This way, it will only be a mobile device through wifi connections with a default mobile number. But, when I attempt the Voice setup, it requires a phone number for the setup process to complete. The phone has the previous phone number stored in it, which is no longer active. But, the Voice setup does not recognize a phone number, or simply rejects the number as it is not activated. So, now, I am attempting to unroot the phone and start from complete scratch, setting it up from an unlocked, S-off in order to clear the old phone number. But, I'm really just figuring this out as I go through Web-Forum-Surfing. I can be resourceful when I want to attempt to accomplish something that may even be completely impossible, who knows, ...

    The current state is...
    Shooter xc ship s-on RL

    Hboot - 1.58.0000 eMMC - Boot May 17, 2012 (I'm assuming this is referencing HBOOT 1.58 = Ice Cream Sandwich (Sprint)

    I've been going through the steps, following all of these examples and dialogues, attempting to make sense of things.

    Started with this:

    Somehow found myself here:

    I spent a lot of time on these only to get no where. I mean, every time I get to the step where it states to (Admin) cmd - cd \ Android ... nothing shows up. (cannot find path) I've got the USB 2.0 drivers, fastboot-win, PG8610000_Shooter_hboot_1.50.0000_2.17.651.5_pg2fs _unlock files on the laptop.

    So, I am assuming this is because it is rooted, locked or s-on. One of those three... I have the Shooter RAR and decompressed folder on the SD card (SIM) which isn't the original, its a replacement 32gb Sandisk Card. But, I will replace it with another 8GB Card for this process. I just can't figure this out for the life of me at this moment, my brain is fried and its like trying to walk through these step by step instructions, I get held up at these points that are always left out of the instructions. Kinda like the CMD part -

    "What you need to do is run the RUU, then boot into fastboot, plug your phone into your pc, and then open a command prompt and direct it to your android-SDK/tools folder and type " fastboot oem writesecureflag 3" then hit enter. That should put you back on to S-ON." - However, I can't type this "fastboot oem" part because my cmd isn't recognizing cd \ Android as if there is no android connected. Of course, it is, but I am in the HBOOT screen in my android during that part of the process so of course its not going to recognize it, I'd think? Also, Obviously, that command is for turning the S-on ... not off... but either the command for on / off both require the Android to be recognized which I am assuming will not happen until the phone is unlocked. Maybe, I am wrong on this though, thoughts?

    Then, ended up here:

    Probably gonna have to walk myself through each of these steps and wire-trick it.

    The thing is, it seems to me, that I am probably overlooking something so simple, and, realistically, this should be a five minute process. But, I've already spent hours going through these steps over and over. I don't get it! haha,

    Anyways, just thought I'd write, and see if you made any progress or figured it out any further, maybe you have some advice, or suggestions, I am all ears...

    Best of wishes,


    Last edited by Ssb22; 04-20-2015 at 04:50 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts