Results 1 to 2 of 2
  1. #1

    Rooted p3110 "sticks" on boot (Several ROMs tried)

    I'm a neighbour from Linux Questions.
    I have a Galaxy Tab2 7.0 p3110 which for a year I have used with Slimbean ROM. I decided to try another ROM (aokp) and used CWM to load the .zip from an external SD card. All appeared normal until I rebooted. I saw the Galaxy screen first as usual and then the boot screen for aokp (the word Google and two rotating, meshed gears). I'm aware that the first boot always takes along time but after a couple of hours of spinning gears I concluded that something was amiss.
    I've since tried Cyanogen Mod 10 and an earlier Slimbean with the same result (different graphics). I've re-flashed CWM to no avail and I'm stumped.
    Any insights, or better still fixes, will be much appreciated.
    Last edited by starkadder; 04-11-2014 at 03:16 AM. Reason: solved

  2. #2
    Solved it!
    I allowed the battery to fully discharge (24+ hours) re-charged it and once more performed a factory re-set/data wipe with CWM. I now have a working tablet once more with aokp installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts