Results 1 to 2 of 2

Thread: App for SFTP

  1. #1
    Senior Member
    Join Date
    Sep 2011

    LG V20 ASUS Fonepad 8

    App for SFTP

    Hi there,

    I am using ES File Explorer currently, it is the best all in one file explorer I've ever used and it supports FTP, but my host recently changed settings and forced me to use SFTP instead, I tried many ways but still couldn't connect with ES, it seems ES does not recognize the syntax :

    s -> not found

    I also tried with IP address but unable to connect too, any idea how to fix that ?

    PS. I don't want to join Google+ just to ask question, so I hope some know-hows can help me in here, thanks !

  2. #2
    Sounds like ES File Explorer doesn't support sftp. Did you do a search for FTP in the Play Store?

    What I installed was AndFTP from Lysesoft: It's a full FTP client, and does sftp among other things. It's installable from the Play Store.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts