Results 1 to 4 of 4
  1. #1

    Exclamation Connection Ubuntu 10.04 <-> Galaxy Tab 10.1 unreliable

    When I connect my Galaxy Tab 10.1 to Linux via USB (Ubuntu 10.04 LTS with Gnome desktop), the connection is very unreliable. For example, sometimes I can browse the file system on the Galaxy Tab. Sometimes I can browse the folders, but no files are visible. Sometimes I can copy files to the Galaxy Tab, but not create any folders.

    Is it just my hardware/software combination, or have others noticed this problem?

  2. #2
    Join Date
    Aug 2011
    Wroclaw, Poland
    I haven't any that problems. Did you connect by hub or directly to PC, how long is your cable? Can you try with the newest LiveCD Ubuntu?

  3. #3
    It's connected directly to the PC, using the included cable (about one metre).

    I tried booting with the Ubuntu Desktop 11.04 CD, but got the same result. i could only browse the top-level folders on the Galaxy Tab; no files or sub-folders were visible.

  4. #4

    Try using samba

    Using a file manager that has samba client support has been the most reliable method for me. For mtp transfers, try the fuse mtpfs program to mount on a directory in your home directory. Using the mtp tools are useless for my Sansa P2 player, but mtpfs works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts