Results 1 to 1 of 1
  1. #1
    Senior Member
    Join Date
    Sep 2011

    LG V20 ASUS Fonepad 8

    USB connection problem

    Hi there,

    I got a Sensation XE and I can hardly connect it to the PC even I installed and update the HTC suite many times, on m$ is simply say the device is not recognised, I updated the suite again and again but still no luck, it did connected once on every 10 or more try, but I can't remember when was last time it connected, most likely months ago. On Linux the internal storage also can't be recogized, I know you will ask about dismounting the internal SD, also enable USB debugging....etc., I did all that but still no luck, this is my 4th HTC phone and I am getting sick and tired with it, am I alone here ? how come a Linux phone has no Linux suite support at all, I believe a native app will run better
    Last edited by joboy; 01-17-2012 at 12:08 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts