Results 1 to 2 of 2
  1. #1

    Cannot get T-Mobile Comet (Huawei Ideos U8150) in to Recovery mode

    I have a T-Mobile Comet which recently stopped working very well (it would hang, drop calls etc), and as I wanted to install a custom ROM anyway I tried to follow some tutorials. But I always get stuck at the first part: they tell you to restart into recovery mode, by holding volume up and green button and pressing power button to boot. When I do this, however, it just boots normally into Android. I also tried to get into bootloader mode via volume up, red button and power, but that didn't work either. Any ideas?

    Edit: It still hasn't gone into recovery mode, but now it is in a boot loop. Please help.
    Last edited by skykooler; 02-08-2012 at 04:42 PM. Reason: Phone entered reboot loop

  2. #2
    Well it sucks to get to a topic so much later than it's been created, but do you have any recovery software installed on the phone? If so you simply need to use adb and use the command adb reboot recovery to take it to it. The bootloader on the Comet seems to be horrible and I'm trying to actually create a new bootloader similar to the engHboot for the HTC phones.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts